Requisiti di sistema per Rhino 5

Rhino può essere eseguito in comuni computer desktop e laptop Windows e Mac con:

Rhino 5 per Windows

Hardware

  • Si consiglia una memoria RAM di almeno 8 GB.
  • Connessione Internet per l’installazione e la convalida.
  • 600 MB di spazio su disco.
  • Scheda video compatibile con OpenGL 2 consigliata.
  • Non più di 63 nuclei CPU.
  • Si consiglia un mouse a più pulsanti con rotellina.
  • SpaceNavigator è supportato.

  • L’hardware di Apple è supportato con Bootcamp.

Sistemi operativi

  • Windows 10, 8.1, 8 o 7 - consigliati.
  • Windows Vista.
  • Service Pack 3 di Windows XP (solo a 32 bit).

NOTE: Sui sistemi Windows a 64 bit, vengono installate sia le versioni a 32 bit che a 64 bit.

Rhino 5 per Mac

Hardware

  • Mac Apple (solo Intel. Apple Silicon non è supportato).
  • Si consiglia una memoria RAM di almeno 8 GB.
  • 2 GB di spazio su disco.
  • Si consigliano processori grafici NVIDIA o AMD.
  • Si consiglia un mouse a più pulsanti con rotellina.
  • SpaceNavigator e SpaceMouse Wireless sono supportati.
  • I digitizzatori (Faro, Microscribe) NON SONO SUPPORTATI.

Sistemi operativi non supportati

  • macOS 11 (Big Sur) e versioni successive.

Sistemi operativi consigliati

  • macOS 10.14.6 (Mojave).
  • macOS 10.13.6 (High Sierra).

Supporto limitato per

  • macOS 10.12.6 (High Sierra).
  • OS X 10.11.6 (El Capitan) o superiore è richiesto per la versione beta di Gasshopper per Mac.
  • OS X 10.10.5 (Yosemite).
  • OS X 10.9.5 (Mavericks).
  • OS X 10.8.5 (Mountain Lion).

Operazioni con connessione a Internet

  • Download e installazione.
  • Convalida della licenza.
  • Account Rhino per supporto tecnico sul forum.

Consigli degli utenti

Poiché non possiamo testare tutte le combinazioni di hardware possibili, puoi ricevere consigli sugli hardware da parte di altri utenti qui….

Non supportati

  • Linux.
  • macOS 11 (Big Sur) e versioni successive.
  • Windows NT, 95, 98, ME o 2000.
  • Windows XP a 64 bit.
  • Sistemi di virtualizzazione su OS X come VMWare e Parallels.
  • OS X 10.9.4 (e versioni precedenti di Mavericks), OS X 10.8.4 (e versioni precedenti di Mountain Lion).
  • Apple Silicon M1 e versioni successive.

Requisiti di sistema per Rhino 7 | Rhino 6 | Rhino 4.