Zoo Server Running Slow
No longer supported
Zoo 4.0 was the license manager for Rhino 4, which reached end of life long ago. This article is kept for historical reference. For current LAN Zoo licensing, see the LAN Zoo guide.
Question
The Zoo application running on my server seems to be running slowly. When I check the Zoo’s log file, I see a number of Failed to write to client mailslot errors. What could cause this?
Answer
This is a known bug that occurs when a Rhino client has checked out a license and then the client has gone offline (the computer has been removed from the network). This bug has been fixed in the currently available Zoo.
