Zoo 4.0: License Manager
No longer supported
Zoo 4.0 was the license manager for Rhino 4, which reached end of life long ago. This article is kept for historical reference. For current LAN Zoo licensing, see the LAN Zoo guide.
Getting Started
The Zoo is designed to work right out of the box. The only configuration needed is adding your licenses (CD-Keys) and setting up these products to run as workgroup nodes.
- Download and install Zoo 4.0 on a Windows-based server or workstation.
- Install Rhino, Flamingo, Penguin, Brazil, and Bongo on any or all of the computers in your network as workgroup nodes.
- From the Zoo Edit menu, select Add and type the CD-Keys.
License key numbers (CD-Keys) are located inside the back cover of the application User’s Guide or in the front of the CD case.
Tip
Put all your CD keys into a text file with one on each line. Use File → Import to import them into the Zoo.
See the Zoo Help file for additional details.
Compatibility
If you have Rhino 5 or later for Windows or Mac, you need the current LAN Zoo.
Complete List of Compatible Products
Troubleshooting
- Troubleshooting Guide
- License Manager Troubleshooting
- Installation and Configuration Guide
- Support Forum
Knowledgebase
- “CD Key Addition Request Denied by the Server” Error
- How Can I Find My Zoo Servers?
- Zoo Installation and Configuration
- Cannot Find Zoo Server After IP Address Change
- Zoo Returning Expired Licenses
- Mailslot Defined
- Moving a Zoo Server
- Using the Zoo Across a Microsoft VPN
- Multiple Rhino Sessions and Licensing
- Multiple Network Card Issue
- Zoo Service Shuts Down After Starting
- Redundant Zoo Servers
- Registry Key Lookup on Windows x64
- Rhino 4.0 Client Does Not Run
- “License of Rhinoceros Is Already in Use” Warning
- “Unable to Open the Service” Error
- “Application Has Failed to Start” Error
- “Server Mailslot Not Created” Error
- “Side-by-Side Information Is Incorrect” Error
- Zoo Server Running Slow
- Switch Rhino to Workgroup Node
- Zoo Troubleshooting
- Using NETSH to Open TCP and UDP Ports
- “Failed to Write to Client Mailslot” Error
- Checking Out Licenses from the Zoo
- Multiple Retries Required to Get a License from the Zoo
