Systemanforderungen

Rhino läuft auf Computern und Laptops mit Windows oder macOS mit:

Rhino 7 für Windows

Hardware

  • 64-Bit Intel oder AMD-Prozessor (Kein ARM)
  • 8 GB Arbeitsspeicher (RAM) oder mehr wird empfohlen.
  • 600 MB Festplattenkapazität.
  • Für OpenGL 4.1 geeignete Grafikkarte wird empfohlen.
  • 4 GB Video-RAM oder mehr wird empfohlen.
  • Ebenfalls empfehlenswert ist eine Maus mit mehreren Tasten und einem Mausrad.
  • SpaceNavigator optional
  • Intel-Hardware mit Boot Camp ist optional.
    (Boot Camp wird nicht unterstützt auf Apple Silicon M1 Macs.)

Windows-Betriebssysteme

  • Windows 11, 10 oder 8.1.
  • Windows VDI (Virtual Desktop Infrastructure)

Internetverbindung für

  • Download.
  • Lizenzbestätigung.
  • Rhino-Konto für:
    • Technischer Support im Forum.
    • Cloud-Zoo-Lizenzverwaltung.

Anwenderempfehlungen

Da wir nicht jede mögliche Hardwarekombination testen können, haben wir für Sie [Hardware-Empfehlungen von Anwendern]https://discourse.mcneel.com/c/rhino/hardware-windows/37)…

Wird nicht unterstützt

  • Windows 8 und älter
  • Direktanmeldung beim Windows-Server
  • Boot Camp auf Apple Silicon M1 Macs.
  • Virtualisierungssysteme wie VMWare, Remote Desktop und Parallels
  • Linux
  • ARM-Prozessoren einschließlich Microsoft SQ® 1 und 2
  • Chromebooks

Rhino 7 für Mac

Hardware

  • Intel Mac oder Apple Silicon Mac.
  • 8 GB Arbeitsspeicher (RAM) oder mehr wird empfohlen.
  • AMD-Grafikprozessor wird auf Intel Macs empfohlen.
  • 5 GB Festplattenkapazität.
  • Ebenfalls empfehlenswert ist eine Maus mit mehreren Tasten und einem Mausrad. (Magic Mouse wird nicht zur Verwendung mit Rhino empfohlen.)
  • SpaceNavigator und SpaceMouse Wireless optional

macOS-Betriebssysteme

  • macOS 13 (Ventura)
  • macOS 12.4 (Monterey)
  • macOS 11.6 (Big Sur)
  • macOS 10.15.7 (Catalina)
  • macOS 10.14.6 (Mojave)

Internetverbindung für

  • Download.
  • Lizenzbestätigung.
  • Rhino-Konto für:
    • Technischer Support im Forum.
    • Cloud-Zoo-Lizenzverwaltung.

Wird nicht unterstützt

  • macOS 10.13.6 (High Sierra) oder älter
  • Digitalisierer (Faro, Microscribe)
  • iPad und iPad Pro

Systemanforderungen für Rhino 6 | Rhino 5 | Rhino 4